Fuel Air Ratio

Check out the latest version of the Spec Racer! LBoth ligher weight and more powerful!!! Available soon, racing in 2015!

Novice Typer
Novice Typer
Posts: 13
Joined: Tue Jan 03, 2012 11:24 pm
PostPosted: Sat Jun 17, 2017 11:54 am
What is the typical FAR for gen 3? I am reading 13.8 on my gauge. Checked for leaks but didn't find any.
User avatar
Needs a Life!!!
Needs a Life!!!
Posts: 683
Joined: Wed Nov 30, 2011 12:21 am

Chassis:
595
PostPosted: Sat Jun 17, 2017 3:59 pm
The Lamda reading in the ECU should be at 0.88 at wide open throttle, which translates to about 13.0 AF ratio. It's a closed loop system, so it should be consistently near that number at WoT. Are you taking your number from the ECU or from a separate sensor? Check the ECU Lamda numbers to confirm that you're seeing .88 Lamda at WoT first. If you have a second sensor, then there could be an issue with either of the O2 sensors (no easy way to tell which one.) If the ECU is reading higher than .88, check the fuel pressure to make sure it's adequate. Second option is to buy a new O2 sensor for the ECU side(recalibrate before running) and see if there's a difference (or if you have another O2 sensor, change and recalibrate that one as well.)
Bob Breton - SRF 51 - San Francisco Region

Novice Typer
Novice Typer
Posts: 13
Joined: Tue Jan 03, 2012 11:24 pm
PostPosted: Sun Jun 18, 2017 11:21 pm
Thanks Bob all good things to check.

New Member
New Member
Posts: 4
Joined: Sun Jan 24, 2016 9:51 pm
PostPosted: Mon Jan 29, 2018 8:18 pm
My lambda is stuck at 0.68 - never changes. What could be causing this?
User avatar
Needs a Life!!!
Needs a Life!!!
Posts: 683
Joined: Wed Nov 30, 2011 12:21 am

Chassis:
595
PostPosted: Tue Jan 30, 2018 1:46 pm
O2 sensor connector or sensor failure, will cause the engine to go into default mode, which is the number that you're getting. Now that I monitor this (had a failure some time back) I've noticed that it takes a few seconds for the O2 sensor to start giving proper reading, which should be over 1.0 at idle and 0.88 at full throttle.

Sounds like the issue I raised in your earlier post...
Bob Breton - SRF 51 - San Francisco Region

Return to Spec Racer Gen3

Who is online

Users browsing this forum: No registered users and 2 guests